[zfs-discuss] Re: zfs hang on a Scientific Linux 6.3

Rejean Lepage rejean.lepage at gmail.com
Tue May 21 23:05:18 EDT 2013


no I am not joking.   It's 2 servers IBM x3850 x5, with 512 gb ram each
joined as one by Intel QPI link topology with 4 cables. When joined at
bios level they exist as one with 160 core/threads and 1TB ram. Linux
see's it all as one big system.

Rejean.

On 21/mai/2013 22:32, Fernando Reyes wrote:
>
> 1TB of ram, you must be joking.
>
> Thank you,
> Fernando Reyes
> GPG BDD75DD7
> Mission Accomplish, Inc.
> Tel: 7187100008
> Cell: 3479275477
>
> On May 21, 2013 8:32 PM, "Rejean Lepage" <rejean.lepage at gmail.com
> <mailto:rejean.lepage at gmail.com>> wrote:
>
>
>     At first tests, I think this actually fixed my problem... I will
>     test some more.
>     And Yes I had a server with a lot of RAM: 1 TB.
>
>     thank you Mr. Mike Gracy for sharing. ;)
>
>     On Thursday, 16 May 2013 22:07:44 UTC-4, Mike Gracy wrote:
>
>         I've seen this before with other linux distro's. Try changing
>         the vm.dirty_ratio for your kernel (if Linux). Default is
>         usually 40. I've used 10 and gotten good results.
>
>         My reference for this:
>         http://blog.ronnyegner-consulting.de/2011/10/13/info-task-blocked-for-more-than-120-seconds/
>
>
>         On Thu, May 16, 2013 at 4:43 PM, Rejean Lepage
>         <rejean... at gmail.com> wrote:
>
>             I also need to say it freeze on big file copy or rsync...
>             1.6gig file is frequent.
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://list.zfsonlinux.org/pipermail/zfs-discuss/attachments/20130521/b7380e39/attachment.html>


More information about the zfs-discuss mailing list