[zfs-discuss] Re: zpool import fails on 3.11 kernel. Works on prior kernels

Niels de Carpentier zfs at decarpentier.com
Wed Sep 18 05:10:50 EDT 2013


> Wondering if I'm hitting this issue:
>
> https://github.com/zfsonlinux/zfs/issues/1704
>
> Kernels were compiled with source from master and the utilities are 0.6.2
> ...

If you use the same spl/zfs versions for both kernels that shouldn't be
the issue. If you are using the latest code for the 3.11 kernel but not
the 3.10 kernel, then yes, you will need to recompile the utilities as
well.

Niels


To unsubscribe from this group and stop receiving emails from it, send an email to zfs-discuss+unsubscribe at zfsonlinux.org.



More information about the zfs-discuss mailing list