[zfs-discuss] Install no longer works in Debian

Turbo Fredriksson turbo at bayour.com
Wed Dec 17 05:12:34 EST 2014


On Dec 17, 2014, at 1:23 AM, Hajo Möller wrote:

> To quote http://zfsonlinux.org/debian.html:
> NOTE: Please replace DIST with either squeeze, wheezy or jessie,
> depending on what version of Debian GNU/Linux you're installing on.

And it's even in bold!! On the line above!

I really thought that would be obvious and couldn't be misunderstood. But either
people are complete idiots, or people shouldn't work any where near a computer!

And it's not just you, Fabio… You're the third or forth person that obviously can't
read and still work with stuff you're obviously not competent enough to work with…


So any ideas how I/we can do this so that even idiots can understand it? Use <blink>!?
--
There are no dumb questions,
unless a customer is asking them.
- Unknown

To unsubscribe from this group and stop receiving emails from it, send an email to zfs-discuss+unsubscribe at zfsonlinux.org.



More information about the zfs-discuss mailing list