[zfs-discuss] Install issues of ZoL 0.6.5 on Debian 8.2

ML mail mlnospam at yahoo.com
Mon Sep 21 08:08:24 EDT 2015


No problem, I recall already having trouble in the past with Debian and the ZoL package. It looks like it is not well tested on Debian. In the meantime I have subscribed to this issue https://github.com/zfsonlinux/pkg-zfs/issues/169 of another user and hope someone will fix it soon.



On Monday, September 21, 2015 1:06 PM, C. L. Martinez <carlopmart at gmail.com> wrote:
On Mon, Sep 21, 2015 at 10:53 AM, ML mail <mlnospam at yahoo.com> wrote:

> As suggested I ran the following:
>
> sudo update-rc.d zfs-import defaults
> sudo apt-get upgrade
>
> But I still get the exact same error message... I am using Debian 8.2 which is using systemd.
>

Ok, the forgive what I am saying ... I only see this error using
systemv init ... I didn't test it using systemd ...


More information about the zfs-discuss mailing list