[zfs-discuss] zfsutils-linux 0.6.4.2 not compatible with zfs-dkms 0.6.5.4?

Fajar A. Nugraha list at fajar.net
Sat Jan 30 05:25:41 EST 2016


On Sat, Jan 30, 2016 at 4:27 AM, Steven Brown via zfs-discuss <
zfs-discuss at list.zfsonlinux.org> wrote:

> Hi all,
>
> Were there major revisions to the zfsutils-linux package between 0.6.4.2
> and 0.6.5.4 that make 4.2 utils incompatible with 5.4 -dkms on Ubuntu 15.10?
>
> In the process of apt-get dist-upgrade, zfs-dkms and zfs-doc were upgraded
> to 0.6.5.4, resulting in the uninstall of zfsutils-linux, which depends on
> zfs-doc=0.6.4.2. My raidz hasn't unmounted nor have file operations ground
> to a halt, but I'm a hypochondriac about using `zpool status` and would
> love to get it back ASAP. Any suggestions as to whether I'll cause myself
> more headache than it's worth by shoehorning 0.6.4.2 utils in with zfs-dkms
> 0.6.5.4?
>
> I now understand the impact of my mistake using dist-upgrade instead of
> upgrade, which I plan to not make again in the future...
>
>
https://launchpad.net/~zfs-native/+archive/ubuntu/stable/+packages?field.name_filter=&field.status_filter=published&field.series_filter=wily

Click on the arrow left of " zfs-linux - 0.6.5.4-1~wily", then scroll down.
Is that what you're looking for?

-- 
Fajar
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://list.zfsonlinux.org/pipermail/zfs-discuss/attachments/20160130/af4646b7/attachment-0001.html>


More information about the zfs-discuss mailing list