[zfs-discuss] zpool export rpool - gives error

ubuntu serv.user ubuntu.serv.user at gmail.com
Mon Feb 5 16:03:15 EST 2018


Thanks Gregor!  I had an ssh session open.  When I closed it and reissued
the command, it worked.

On Mon, Feb 5, 2018 at 2:49 PM, Gregor Kopka (@zfs-discuss) via zfs-discuss
<zfs-discuss at list.zfsonlinux.org> wrote:

> Possibly -  should you have unmounted /mnt/[dev,proc,sys]  - you might
> still have had a shell open, cd'ed somewhere in the mounted filesystem.
>
> Gregor
>
>
> Am 05.02.2018 um 21:29 schrieb ubuntu serv.user via zfs-discuss:
>
> I'm trying to follow this guide
> Ubuntu 16.04 Root on ZFS
> https://github.com/zfsonlinux/zfs/wiki/Ubuntu-16.04-Root-on-ZFS
>
> I think I had some good momentum going until I ran into this command
> (in Section 6.3)
> zpool export rpool
>
> It gave me this output-
> mount: /mnt: target is busy
>         (In some cases useful info about processes that
>          use the device is found by lsof(8) or fuser(1).)
> cannot unmount '/mnt': umount failed
>
> I googled around to try and find a solution but none seemed to be a fix
> for this issue.
>
> How can I resolve?
>
>
> _______________________________________________
> zfs-discuss mailing listzfs-discuss at list.zfsonlinux.orghttp://list.zfsonlinux.org/cgi-bin/mailman/listinfo/zfs-discuss
>
>
>
> _______________________________________________
> zfs-discuss mailing list
> zfs-discuss at list.zfsonlinux.org
> http://list.zfsonlinux.org/cgi-bin/mailman/listinfo/zfs-discuss
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://list.zfsonlinux.org/pipermail/zfs-discuss/attachments/20180205/64b4362f/attachment.html>


More information about the zfs-discuss mailing list